Chopper Command: Updating to 3.3

no, not 3.4

I finally had the chance to go back and finish the Cocos2d-x version of Chopper Command. But first I decided to update the framework. I started with version 3.2 and now it’s already version 3.4. However, I will not use version 3.4 as there are too many issues with the new IDE and the new Framework when working with Lua. Problems creating projects, and publishing to devices.

Read More